
Using FotoTune
Welcome to FotoTune 2.0.1 - Agfa’s color management software. FotoTune provides open color
management technology, based on internationally accepted color standards, and supports a variety
of work flows in digital color reproduction.

FotoTune matches color seamlessly throughout the entire prepress and printing process, allowing
you to proof your results at any time on different devices. Using FotoTune, even novice users are
able to learn to match colors from input to output, and reproduction professionals have access to
the high-end color technology they need, including soft-proofing and hard-proofing. With
FotoTune, short-run color printing, as well as reproductions directly to plate or to press, are no
longer futures.

FotoTune is compatible with a wide variety of popular devices and applications, and conforms to
industry standards in desktop publishing. Color input from flatbed scanners and video cameras can
match and proof on desktop color printers, digital print systems, and offset presses. You can
manage color from within Adobe Photoshop and QuarkXPress. PostScript Level 2 and
International Color Consortium (ICC) Profiles are fully supported.

Regardless of how your prepress and printing work flow is currently organized, you can count on
FotoTune to manage your colors, each step of the way.

Chapter 1: Understanding Color Management

This chapter explains the key concepts and principles of color management as they are used in
FotoTune. It uses realistic examples to illustrate how FotoTune can solve traditional problems
in digital color reproduction.

Chapter 2: Using FotoTune with Photoshop

This chapter tells you all you need to know about using FotoTune while working in Adobe
Photoshop. It describes how to load FotoTune separation tables, how to match color on input
and output devices, and how to produce true color soft-proofs and printed proofs.

Chapter 3: Using FotoTune with QuarkXPress

This chapter tells you all you need to know about using FotoTune while working in
QuarkXPress. It describes how to prepare color photographs and artwork for FotoTune, and
how to match color on input and output devices.

Chapter 4: Using FotoTune with PostScript Level 2

This chapter tells you all you need to know about using FotoTune together with PostScript
Level 2. It describes how to download Profiles to the printer, and then how to proof the output
on your monitor.

Chapter 5: Using FotoTune with ICC Profiles

This chapter tells you all you need to know about using FotoTune together with ICC Profiles,
and describes how to save FotoTune Profiles as ICC Profiles.

Chapter 6: Integrating FotoTune with your Work Flow

This chapter summarizes how FotoTune works together with other applications. This chapter
can be used for quick reference.

abc
The complete picture.
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Information in this document is subject to change without notice. No part of this document may be
reproduced or transmitted in any form, by any means, electronic or mechanical, for any purpose,
without the express written permission of Agfa-Gevaert N.V.

Not all software described in this manual will be available for the beta-version.

The software described in this document is furnished under a license agreement or non-disclosure
agreement. The software may be used only in accordance with the terms of the agreement. It is
against the law to copy the software on any medium except as specifically allowed in the license or
non-disclosure agreement.

All persons, companies, and other data listed in the examples here are purely fictitious and any
resemblance to existing persons, companies, and data is purely coincidental.

Trademarks

AGFA and the Agfa-Rhombus are registered trademarks of Agfa-Gevaert AG. FotoTune and
FotoLook are trademarks of Agfa-Gevaert N.V.

Adobe, Adobe Photoshop and PostScript are trademarks of Adobe Systems Inc.

QuarkXPress is a registered trademark of Quark, Inc. PageMaker is a registered trademark of Aldus
Corp.

All other company and product names are trademarks or registered trademarks of their respective
owners.

Pantone® Computer Video simulations used in this product may not match PANTONE-identified
solid color standards. Use current PANTONE Color Reference Manuals for accurate color.
PANTONE® is a registered trademark of Pantone, Inc.
“PANTONE Color Computer Graphics”© Pantone, Inc 1986-1995
Pantone, Inc. is the copyright owner of PANTONE Color Computer Graphics and Software which are
licensed to Agfa-Gevaert N.V. to distribute for use only in combination with FotoTune Color
Management System. PANTONE Color Computer Graphics and Software shall not be copied onto
another diskette or into memory unless as part of the execution of FotoTune Color Management
System.

All trademarks have been used in an editorial fashion with no intention of infringement.
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License Agreement

You should carefully read the following terms and conditions before using this software. If you do
not agree with these terms, return the package within 10 days of purchase, together with proof of
purchase, and your money will be refunded.

This package includes one or more diskette(s) and/or CD-Rom(s) containing copies of computer
software programs which, or portions of which are owned by Agfa-Gevaert N.V. (“AGFA”) and which
may also contain complete software programs which, or portions of which are owned by other parties
(“the other Owners”). This package also contains documentation relating to the software programs
referred to above and in this Agreement the terms “Programs” will mean both the software programs
and the related documentation. AGFA and the Other Owners retain ownership of the Programs and
the contents of this package. You, and any other person acquiring the Programs pursuant to
paragraph 6 (b) below, are licensed to use the Programs on the following terms and conditions:

Limited Use License

1 (a) You are granted a non-exclusive license (‘the License”) to use the Programs only on terms
and conditions set in this Agreement.

(b) You agree to use the software solely for your own customary business or personal
purposes

2 The Programs may be used only by you; only on a single computer (i.e. with a single CPU at a
single location). If you wish to put the Programs on a network server, you must purchase the
same number of copies of the programs as computer attached to the network.

3 (a) You and your employees and agents will protect the confidentiality of the Programs.

(b) Except as provided in paragraph 6 (b) below, you will not sublicense, sell, lease, rent,
distribute, disclose or otherwise make the Program available to any other person.

4 (a) Other than the normal use of the Programs, or to make one back-up copy of the Programs in
the machine readable form, you may not copy or reproduce the Programs, in whole or in part,
for any purpose.

(b) You will see that the Programs contain certain copyright notices. You will reproduce and
include all such copyright notices on any copy or reproduction you make; and you
acknowledge that any of such copy or reproduction will be owned by AGFA and, if applicable,
the Other Owners.

5 You may not: alter, modify or adapt the Programs; or merge all or translate, decompile or
disassemble the programs; or, without prior written permission of AGFA, create any computer
software programs or other words derived from the Programs.

6 (a) You may not sub-license, assign or transfer this License to any other person, either in whole
or in part, other than as provided in 6(b) below.

(b) You may transfer your rights under the License to another person provided that, at the
same time of the transfer:

(i) you pass the Programs (and all copies in your control) to the person acquiring your rights
under the License, and
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(ii) that person signs and returns to AGFA a Registration Card (thereby agreeing to be bound
by the terms and conditions in the License).

Registration Cards are available from AGFA upon request. Upon such transfer, all your rights
under the license will pass to the person acquiring the Programs.

7 If you violate any of the above conditions, this License will terminate automatically.

Term

The License is effective until terminated. You may terminate it at any time by so notifying AGFA in
writing. It will also terminate upon the conditions set elsewhere in this Agreement. You agree that
upon any termination, you will immediately destroy the Programs together with all copies, and will
immediately notify AGFA in writing that such destruction has taken place.

Limited Warranty and Liability

1 If you discover any physical defect in the medium on which the Programs appear and return it to
AGFA within 90 days after purchase together with proof of purchase, AGFA will replace the
medium at no charge to you.

2 Although AGFA has tested the Programs and reviewed the documentation, AGFA does not
warrant that the Programs will meet your requirements, that they will function in every
hardware/software environment or that their operation will be uninterrupted or error free.

3 Other than as stated in Paragraph above, AGFA gives no warranties, and in any event the
Other Owners make no representations and give no warranties, guarantees or conditions
whether express or implied, by statute or recorded data, in relation to the programs, their
quality, description, merchantability or fitness for any particular purpose.

4 In no event whatsoever shall AGFA, and Other Owners, have liability for any special, indirect or
consequential losses of profit or otherwise, or for losses of recorded data, in relation to the use
or any inability to use the Programs.

5 No distributor, dealer or agent of AGFA is authorized to make any modification or addition to
this statement or limited warranty and liability.

General

1 Should you have any questions about this Agreement you may contact the Product Manager
Desktop Software GS/EPS by writing to Agfa-Gevaert N.V. at Septestraat 27, 2640 Mortsel,
Belgium.

2 This Agreement is made under the laws of the Kingdom of Belgium.

You acknowledge that you have read this Agreement, understand all of its provisions and agree to
comply fully with them. You further agree that this Agreement contains the complete and exclusive
statement of the agreement between you and AGFA in relation to the Programs, and that it
supersedes any proposal or prior agreement, oral or written, and any other communications relating
to the subject matter of this Agreement.
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About this Guide

This guide introduces the principles of color management, and explains how to use FotoTune with
other applications. Although a working knowledge of Windows is assumed, no previous knowledge
of color management is required.

How This Guide is Organized

This guide is divided into six chapters, each of which can be read independently.

■ Chapter 1: Understanding Color Management

This chapter explains the key concepts and principles of color management as they are used in
FotoTune. It uses realistic examples to illustrate how FotoTune can solve traditional problems
in digital color reproduction.

■ Chapter 2: Using FotoTune with Photoshop™

This chapter tells you all you need to know about using FotoTune while working in Adobe
Photoshop. It describes how to load FotoTune separation tables, how to match color on input
and output devices, and how to produce true color soft-proofs and printed proofs.

■ Chapter 3: Using FotoTune with QuarkXPress™

This chapter tells you all you need to know about using FotoTune while working in
QuarkXPress. It describes how to prepare color photographs and artwork for FotoTune, and
how to match color on input and output devices.

■ Chapter 4: Using FotoTune with PostScript™ Level 2

This chapter tells you all you need to know about using FotoTune together with PostScript
Level 2. It describes how to download Profiles to the printer, and then how to proof the output
on your monitor.

■ Chapter 5: Using FotoTune with ICC Profiles

This chapter tells you all you need to know about using FotoTune together with ICC Profiles,
and describes how to save FotoTune Profiles as ICC Profiles.

■ Chapter 6: Integrating FotoTune with your Work Flow

This chapter summarizes how FotoTune works together with other applications. This chapter
can be used for quick reference.
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Printed Documentation

This booklet provides general information about color management, as well as instructions on how
to use FotoTune with Adobe Photoshop, QuarkXPress, PostScript Level 2, and ICC.

■ If you need information about installing the FotoTune software onto your hard disk and about
FotoTune 2.0.1 compatibility with older versions, refer to the “Installing FotoTune” booklet.

■ If you need information about characterizing monitors or input devices or about working with
Profiles, refer to the “Characterizing Monitors and Input Devices” booklet.
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Chapter 1 — Understanding Color Management

This chapter introduces the key concepts and principles of color management as they are used in
FotoTune. It uses realistic examples to illustrate how FotoTune can solve traditional problems in
digital color reproduction.

Introduction

Color Basics

Additive Colors

Subtractive Colors

Color Definitions

The Standard Observer

Color on the Desktop

Managing Colors

Why Color Management?

From Input to Monitor

From Monitor to Output

Introduction

Color can be defined as a sensation or as an object that absorbs different wavelengths of light to
different degrees. As a sensation, the first definition is psychological and as an object, the second
definition is physical. The color is seen as a result of the physical modification of light by colorants,
observed by the human eyes, and interpreted in the brain. As such, the reproduction of colors
requires three things:
(1) a source of light, (2) an object which it illuminates, and (3) the eye and the brain to perceive the
color.

(Electronic Color Separation, Dr. R. K. Molla. R.K. Printing & Publishing Company, Charleston, West
Virginia 25301)

Color Basics

Additive Colors

Subtractive Colors

Color Definitions

The Standard Observer

Our perception of colors in nature is determined by three factors - the type of light source, how
substances change the reflected or transmitted light, and the sensitivity of our eyes to the resulting
light.
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The sun radiates a wide variation of electromagnetic waves, each having a different wavelength. The
human eye is sensitive to only a small range of these wavelengths, known as white light.

Rainbows are created when white light is split up by droplets of water. Passing a beam of white light
through a glass prism produces a similar effect. The shorter wavelengths are bent (refracted) more
than the longer ones, splitting the white light into its component spectrum of visible colors. Each
color causes a specific reaction in the eye’s red, green and blue cones or receptors. Yellow is
perceived by both the red and green cones, for example.

Gamma

Röntgen

Ultra violet
Visible spectrum
Infra red

Microwave/Radar

T.V.

AM radio

Sound

Electromagnetic
spectrum

Spectrum
colors

Violet

Dark blue

Blue

Green

Yellow

Orange

Red
White light

(visible spectrum)
Spectrum

colors

The spectrum colors are the basic building blocks of a much wider range or gamut of colors. When
selections of these pure wavelengths are mixed or added together in differing proportions,
thousands of different color sensations can be perceived.

Additive Colors

Color monitors and televisions mirror the function of the eye by emitting red, green and blue colors
(RGB) - the three primary colors of light. All other colors can be composed by adding these primaries
in different proportions and intensities, giving rise to the term additive mixing. Green and blue light
result in cyan (C), red and blue light make magenta (M), and red and green light form yellow (Y). C, M
and Y are known as the secondary colors of light, or the primary colorants when referring to
pigments. White light is produced when red, green and blue are added in similar proportions,
whereas black results from their total absence. In reality, the black displayed on color monitors is
likely to be a dark green or brown gray due to stray light emissions. The gamut of colors that can be
displayed on a monitor is smaller than that seen in nature because it is limited by the characteristics
of the phosphor screen coatings that emit the light.
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Blue

Red

Green

The merging of light emitted from
colored light sources is an additive
process. All spectral colors and
white light can be created by adding
red, green and blue light.

Subtractive Colors

All substances absorb, transmit or reflect specific wavelengths of white light. When an object
absorbs some light, only the remaining mixture of reflected or transmitted wavelengths is detected
by our eyes. An opaque white material reflects all wavelengths, whilst a black one absorbs them.
Translucent or transparent materials absorb or subtract certain wavelengths of white light and
transmit the others. All of the spectral colors can be produced from a white light source by passing it
through single or pairs of translucent CMY filters. This is a subtractive process since the transmitted
light will be less intense than the light source. A cyan filter, which transmits blue and green light but
subtracts red light, followed by a magenta filter, which subtracts green light, results in only the blue
light being transmitted. Weakening the cyan filter allows some red light to be transmitted, producing
violet light.

90°

75°

105°

45
°

Yellow

Cyan Magenta

Cyan, magenta and yellow filters or
pigments subtract varying quantities of 
red, green and blue from white light to
produce a limited gamut of spectral
colors

Halftone color printing normally employs
four overlapping grids of dots (CMYK),
which subtract differing amounts of RGB
light in proportion with dot size.
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Color photography materials incorporate variable density, subtractive CMY dyes, which filter light to
reproduce life-like images. In printing techniques such as offset lithography the density of the CMY
process inks cannot be continuously varied across an image, so a range of colors is produced by a
halftone technique, where CMY dots of variable size are printed in overlapping grids. The smaller
the dot, the less light it will absorb, decreasing apparent density by increasing the amount of
reflected light. Process ink pigments are less pure than photographic dyes, so pure black cannot be
obtained by over-printing solid CMY inks. For this reason, black (K) ink is printed in addition to, or
instead of dense CMY combinations. Process ink impurities, combined with the incomplete
reflectance of printing paper generally result in a smaller color gamut than photographic materials.

Color Definitions

The ability to measure and define colors is essential in the reproduction of images. All visible colors
can be defined by the three factors described below. Alternative terms are shown in brackets.

Hue - the color perceived when one or two of the three RGB colors of light predominate (color).

Saturation - the extent to which one or two of the three RGB colors predominate. As quantities of
RGB equalize, color becomes desaturated towards gray or white (chroma, purity, intensity,
vividness).

Lightness - the strength or amplitude of the RGB wave forms activating the eyes’ receptors
(luminance, brightness, value, darkness).

Frequently associated terms for these three factors are HSV (hue, saturation, value), HSL (hue,
saturation, lightness), and HVC (hue, value, chroma).

These characteristics can be illustrated by a three-dimensional model consisting of stacked “disks”.
Circular movement around each disk varies the hue. Upwards movement from one disk to another
increases the lightness. Radial movement from the center of each disk outwards increases
saturation. The model is irregularly shaped because the eye is more sensitive to some colors than
others.
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Saturation

HueVisible spectrum

Lightness

The Standard Observer

In 1931 the “Commission Internationale de l’Eclairage” (CIE) precisely defined three primary colors,
or tristimulus values, called X (red), Y (green) and Z (blue) from which all other colors visible to a
“standard” observer could be created. More recently, the CIE Yxy color model was introduced.

All colors having the same lightness lie on a roughly triangular flat plane. The horizontal x axis in the
illustration of the CIE Yxy model shows the redness of colors and the vertical y axis indicates the
amount of green in colors.



Chapter 1 — Understanding Color Management 14

0 0.1

0.1

0

0.2

0.3

0.4

0.5

0.6

0.7

0.8

0.2 0.3 0.4 0.5 0.6 0.7

Pantone®MonitorSWOP - CMYK

580

700-750
650

630620

600

610

590

570

560

550

540

530

520

450
460

470

480

490

500

510

400-380

The Y axis representing the value or lightness of colors can only be shown in a 3-D view of the CIE
Yxy model, since it comes out of the page.

Pure wavelengths of light lie on the curved edges of the triangular gamut of visible colors. The lower
straight edge represents the colors obtained by mixing red and blue wavelengths from both ends of
the spectrum. Although distances between colors in this model do not correspond to perceived
color differences, it allows us to indicate the relative gamuts of RGB monitors, and different sets of
printing inks.

Ink colors in the PANTONE MATCHING SYSTEM® provide a much larger color gamut than CMYK
process color inks, such as the Standard Web Offset Press set (SWOP). A special fifth ink color is
sometimes used to extend the CMYK gamut.

The non-linear CIE Yxy color model was mathematically transformed in 1976 to the uniform CIE
L*a*b* model, in which distances between colors more closely match those perceived. All colors of
the same lightness lie on a circular flat plane, across which are the a* and b* axes. Positive a* values
are reddish, negative a* values are greenish, positive b* values are yellowish and negative b* values
are bluish. Lightness varies in the vertical direction.
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Color on the Desktop

Desktop publishing has come of age. High-resolution scanners, images on PhotoCD, digital
photography, affordable color laser printers and photographic quality short-run color printing, all
contribute to a level of professionalism in DTP that was unimaginable only a few years ago. In this
world of increasingly accessible image reproduction, color is a key player.

Until recently, color was mostly a problem. Unexpected changes in the colors of the original as it
moved from input to monitor and from monitor to output were hard to avoid.

Such changes occur because each of these devices has its own characteristic color behavior.
Technological differences between color devices, and variations in the color models they use to
recognize and render color, produce unwanted color transformations.

How the colors look in the end is determined by a number of interrelated factors:

■ the color modifications produced by the filters used to separate colors

■ the numerical differences in the electronic processing of color

■ the imperfection of printing inks

Most desktop publishers know from experience that color transformations can be hard to predict
and control.
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Managing Colors

Why Color Management?

From Input to Monitor

From Monitor to Output

Managing colors means making sure that the colors you see in your original remain the same
throughout the digital reproduction process. Regardless of whether you acquire your images by
scanning or via other digital equipment, you want colors to look right:

■ on your monitor

■ in your proofs

■ in print

Why Color Management?

Matching colors in printed output to those in scanned originals is no simple task, due to the number
of variable factors in the reproduction chain.

Image-capturing devices output different values when reading the same original. Adjustments to
monitor controls cause wide color variations. Gamut differences between monitors and printing
processes mean that unprintable colors can be introduced during image retouching.

The conversion of scanned RGB data to CMYK separations differs from one program to another.
Proofing devices vary wildly in color rendition, due to pigment and substrate characteristics. Viewing
proofs and printed matter under non-standard lighting conditions introduces errors of judgment.

Ink-based press adjustments permit wide variations in ink densities. Alternative ink sets and paper
types affect color rendition. Paper coating and texture affect dot gain, which modifies colors.

Attempting to compensate for all these color variations by trial and error is too expensive in time and
materials. Color Management Systems (CMS) solve the color mismatch between input and output
devices. These systems vary in their method of application and level of quality but ideally, the gamut
of each device in the color reproduction chain is related to a standard color space such as CIELab.
Variations from the chosen standard are recorded in a device-specific Profile. Future input or output
from each device is then matched by use of its Profile, resulting in device independence or portable
color.

The input characterization process requires industry standard color reference targets of
transmissive (IT8.7/1) and reflective (IT8.7/2) varieties to be scanned using normal settings. These
reference targets contain 264 patches of color and neutral grays, representing the complete
gamuts for the media used to create them. The CMS relates scanned readings for each patch to
colorimetric readings of the IT8 reference, which have been measured by a spectrophotometer.

Output device characterization (by the CMS manufacturer) is achieved by printing an IT8.7/3
reference file, which contains more color patches than the IT8.7/2 used for input devices. The
results are accurately read with a spectrophotometer or a colorimeter and are fed back into the CMS
to create unique Profiles. A range of Profiles may be made for a device that uses more than one
pigment or paper type. Varying levels of dot gain on ink-based systems can also be Profiled. Having
made Profiles for scanners, proofers and printing devices, final results should now reliably match
original images, assuming that no colors are judged and corrected on a monitor display.
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A crucial step in this process is accurate monitor calibration. Profiles for specific brands of monitor
may be created and supplied as digital data by the CMS manufacturer. These allow approximate
calibration but settings vary between monitors. On-screen colors may be visually matched to
standard color patches, although some monitors now include their own calibration sensor, providing
automatic adjustment to match CMS Profiles. Monitor calibration completes the chain, permitting
reliable on-screen color corrections to be carried out.

The success of any CMS relies upon the color stability and correct calibration of all devices in the
reproduction chain. Keeping printing press results identical to their measured reference targets is a
difficult task, although modern ink-based presses are fairly stable once correct color balance for a
specific job has been achieved.

Due to increasing demand for low-cost, high-quality color printing, manufacturers of computers,
input and output devices are working together with software developers to implement highly-
beneficial color management facilities throughout the design and production chain.

From Input to Monitor

Scanning is the most frequent used method, of digitizing images for desktop processing. When a
full-color scanner passes over a color photograph, it senses the red, green, and blue in the original.
These three color registrations suffice to record nearly all the colors in the original.

However, the sensitivity of the scanner sensors, the filters which are used, and the optical path
along which the image travels as it is scanned, bring about color transformations between the
original picture and the scanned image. Moreover, the monitor on which the scanned image is
displayed speaks a different color language than both the scanner and the original. Whereas the
photographic paper of the original reflects light, the monitor emits it. Because of this physical
difference in how color is produced, even an ideal monitor will display colors that are slightly different
from their original red, green, and blue.

Without a color management system, there are two things you can do to display color correctly on
your monitor. Firstly, you can check if your monitor is properly calibrated. If this is the case and your
colors are still displayed incorrectly, you can correct them using an image-editing application. By
experience, and through trial and error, you may succeed in matching the colors in your original to
the image displayed on your monitor. However, every image you acquire has to be manipulated in
this way to compensate for device-dependent color.

Managing colors without color management software can therefore be extremely tedious, and since
the results depend on your own experience, this method also remains far from full-proof.

From Monitor to Output

When you have edited an image to your satisfaction, with many fine color nuances and gradations,
you are ready to proof and then print it. Here, again, you are in for more color transformations. This
time, these transformations are not only due to device-dependent shifts affecting the red, green,
and blue of your original: The different color mode used in printing produces its own color
transformations.

Printing devices do not handle color the way scanners or monitors do. In print, light is not reflected
but absorbed. Color is not produced with millions of combinations of red, green, and blue light, but
with tiny ink-dots of solid cyan, magenta, yellow, and black ink that sit next to or on top of each other
on the page. The only way to produce color gradations on paper, is by patterning and overlaying
these ink dots, using the white of the paper for the lighter colors.
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Your image-editing software will translate the red, green, and blue (RGB) values of your input into
output cyan, magenta, yellow, and black (CMYK) values as best as possible. Transforming an RGB
into a CMYK image is called separating colors for printing. Black generation, under color removal,
and gray component replacement — all of which can be performed with your image editing software
— optimize the quality of color separations.

Nevertheless, poor approximation of the original color information may omit some colors, while
distorting others. Color correction may again impose itself, this time to map the color range — or
gamut — of your monitor onto that of the printer or printing press.

Since the color behavior of different output devices varies, you need to make different color
corrections for your digital proofs and for the offset press. To avoid repeated color corrections, you
may imitate the final output color as you print your proofs. Alternatively, you can create different files
for different output devices.

Managing color successfully in this way depends on how well you understand the color behavior of
your output devices, and whether or not you can keep track of the necessary corrections. Again,
this may be tedious, and is far from full-proof.
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Chapter 2 — Using FotoTune With Photoshop

This chapter tells you all you need to know about using FotoTune while working in Adobe
Photoshop. It describes how to use filters, exporters, and FotoTune separation tables to match
color between input and output, and to produce true color soft-proofs and printed proofs.

Setting Up a Monitor Using Photoshop

How Does FotoTune Support Photoshop?

When to Use What in Photoshop?

Work Flow for the ColorMatchers and Color Proofers

ColorMatcher Filter

ColorMatcher Exporter

SoftProof Filter

Hard Copy Proof Exporter

Work Flow for Using Separation Tables

Photoshop Separation Tables

How do the Separation Tables work?

Monitor Setup

How to Make Photoshop Separation Tables?

How to Load Photoshop Separation Tables?

Setting Up a Monitor Using Photoshop

The color conversions in Photoshop are based on the Monitor Setup. Because the monitor is the
first device on which you judge and manipulate an image, it is important to set up your monitor
correctly within Photoshop.

The Monitor Setup option allows you to change the way colors are displayed on your monitor. You
should set up your monitor according to the monitor type and the light in the room in which you are
working. You can also adjust the gamma of your monitor to regulate the brightness of medium-range
colors and calibrate your monitor.

❖ For detailed instructions, refer to the Adobe Photoshop User Guide.

1. Run Adobe Photoshop.

2. Choose File->Preferences->Monitor Setup.

The Monitor Setup dialog box is displayed.
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3. From the Monitor pop-up menu, choose the monitor that you are adjusting.

4. Click Calibrate.

The Calibrate dialog box appears.
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5. Set the white point, the gamma, the color balance and the black point.

6. Click OK.

7. Enter the Gamma value.

The lower the value, the darker the image. If you are using a third-party utility, enter the gamma
value set by that device (refer to your monitor documentation). We recommend the following
settings:

Gamma 1.8 White point 6500K

8. Choose a setting from the White Point pop-up menu.

This gives the Kelvin temperature of the lightest color value established by that device. If the
setting you require is not available, choose Custom and type in your own values. Normally, you
can find valid values in the documentation that came with your monitor.

9. Choose the monitor type from the Phosphors pop-up menu.
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This specifies the type of screen your monitor uses. If the correct type is not available, choose
Custom and enter the red, green, and blue chroma values as specified by your monitor
manufacturer. For these values, check the documentation that came with the monitor. This
option compensates for the different red, green, and blue phosphors used by monitors to
display color.

10. Choose a setting from the Ambient Light pop-up menu:

n Choose High if your room lighting is brighter than the image on-screen

n Choose Low if your room lighting is not as bright as the screen

n Choose Medium if the levels are about the same

Remember that it is important to maintain consistent room lighting.

11. Click Save, and enter a distinctive name for your setup.

How Does FotoTune Support Photoshop?

The FotoTune package contains four plug-in modules for Adobe Photoshop:

■ Two filters:

n ColorMatcher

n SoftProof

■ Two exporters:

n ColorMatcher

n Hard Copy Proof

The plug-in modules for Photoshop can be divided in two functional groups:

■ color matchers

■ color proofers

The color matchers guarantee an optimal color conversion from the input to the output color space,
whereas the color proofers allow the user to judge the image printed on a proof printer or displayed
on the monitor, as if it was printed on the final output device.

❖ Depending on the type of Profile you choose (CMYK, RGB, Lab), the bitmaps in the dialog
boxes of the plug-in modules will change.

In addition to the plug-ins, FotoTune supports Photoshop by converting FotoTune Profiles to
Photoshop separation tables (FotoTables).

❖ Remark: When you choose two Profiles in your ColorMatcher filter or exporter, the
ColorMatcher will calculate the conversion from one device to another (Dynamic Linking). Once
the ColorLink is generated, ColorMatcher will store it in encrypted format in the directory called
“tlinks” contained within the ...\ fotoflow \ clinks directory.
Generating the ColorLink will take a while the first time; however, on the next occasions the
ColorLink will no longer have to be generated physically, but it will be retrieved from the
directory “tlinks”.
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When to Use What in Photoshop?

Each module has its own strengths:

■ SoftProof filter: to see how your image will look when it is printed on your output device.

■ ColorMatcher filter: to convert your image from an RGB input color space (scanner or
monitor) to an RGB output color space (monitor, RGB printer) or to convert your image from a
CMYK input color space (CMYK printer) to a CMYK output color space (CMYK printer).

■ ColorMatcher exporter: to convert your image from the scanner, monitor, or Lab color
space to the CMYK output color space or the Lab color space.

■ Hard Copy Proof exporter: to simulate your image (in the scanner or monitor color space)
on an output device other than the final output device.

■ Separation tables: to increase the speed of complex Photoshop operations (such as
separations or certain filters) if you have an accelerator board installed. Accelerated Photoshop
separations are much faster than the FotoTune separations with the ColorMatcher exporter
(when no accelerator board is installed, the ColorMatcher exporter is faster than Photoshop).
You can take advantage of the speed increase of the separations through the accelerator
board, and keep the accuracy of the FotoTables (Photoshop Separation Tables created by
FotoTune) by loading these Tables in Photoshop and letting Photoshop calculate the
separations. The info tool will allow to predict the FotoTune based RGB, Lab and CMYK
conversions.

For specific tasks, use the most appropriate module:

■ To fit your RGB images correctly in the monitor color space
Photoshop considers the monitor as the key element in the prepress work flow. From the
monitor, Photoshop converts the colors to the output color space based on the Separation
Setup and the Printing Inks Setup in the Photoshop Preferences. Unfortunately, your raw
input images will have some color deviations because of the color characteristics of the filters,
lenses, CCD, etc. of your input device. The ColorMatcher filter will perform a color correction
on the raw RGB image, and map the input color space to the monitor color space. If you have
your monitor properly setup and calibrated, you will get the same colors on the monitor as on
the original.

■ To convert your image colors back from the output color space to the monitor
color space
If you receive your images from a drum scanner in CMYK, or you receive CMYK files prepared
for certain CMYK output devices, you must use the ColorMatcher exporter to convert your
image colors back from the output color space to the monitor color space.
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■ To convert your image to the appropriate output color space
From the monitor color space you can convert your image to the appropriate output color space
in one of several ways:

n You can use the ColorMatcher filter to convert the image from monitor RGB to an RGB
output color space (if you use a non-PostScript printer).

n You can use the ColorMatcher exporter to convert your image to a CMYK output color
space, or the device-independent Lab color space.

n You can load a FotoTable (an Output Profile that has been converted to the Photoshop
Separation Table format) and let Photoshop calculate the color conversion based on the
accuracy of the Agfa Profiles.

■ To see how the image will look when it is printed
If you want to see how the image will look when it is printed, you can use the SoftProof filter to
display a representation of the output file on the calibrated monitor, or you use the Hard Copy
Proof exporter to create a proof file which you can print on a proof printer, simulating the final
output device. For example, you may want to print the Offset CMYK Hard Copy Proof image on
a dye sublimation printer to get an idea of how the image will look in offset printing.

Work Flow for the ColorMatchers and Color Proofers

ColorMatcher Filter

ColorMatcher Exporter

SoftProof Filter

Hard Copy Proof Exporter

We assume the monitor has been calibrated and all required Profiles have been made and are ready
to be used. For more information on how to make and/or modify Profiles, refer to
the “Characterizing Monitors and Input Devices” booklet.

■ The raw images you have to start working with still have the color deviations caused by the
input device. Displayed on a properly calibrated monitor, they do not look the same as the
original photographs. You can correct these color deviations by converting the images from the
input color space to the monitor color space. Use the ColorMatcher filter for input RGB images
or the ColorMatcher exporter for images in other than RGB color spaces (CMYK or Lab).

■ Since all the images are converted to the same color space, you can now work on the images,
combine them, edit them, use filters, etc. The colors displayed on the monitor will correspond
to the colors of the original.

■ When you are satisfied with your work, you can use the SoftProof filter to display - on the
monitor - how the image will look when printed on the final output device.

■ Before you actually output the file, you may want your customer or superior to approve your
work. To do this, you can save the image in the monitor color space, which gives you the option
to further edit or rework the file. You can use the Hard Copy Proof exporter to create an image
that will look like the final output printed on your proof printer.

■ When the customer has approved your work, you can open the monitor image and use the
ColorMatcher exporter to create the final output file (separations).
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ColorMatcher Filter

The ColorMatcher filter will convert images from one color space to another within
the same color mode (RGB->RGB, CMYK->CMYK).

In most cases the ColorMatcher filter is used to convert images from the input to the monitor color
space.

Supported combinations:

Source Destination

RGB image: scanner monitor
monitor monitor
scanner RGB printer
monitor RGB printer

CMYK image: CMYK printer CMYK printer

1. Choose Filter->FotoTune->ColorMatcher.

The ColorMatcher dialog box appears.
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2. Choose the Profile for the current image color space from the Source menu.

3. Choose the Monitor Profile or the Output Profile of the image in the Destination menu.

The Destination indicates the color space to which you want to convert the image.

The ColorMatcher will calculate the conversion from input to output and correct the image data so
that you get matching colors from source to destination.

For example, on a calibrated monitor, the image on screen will match the original picture after the
conversion from scanner to monitor has been executed.

ColorMatcher Exporter

The ColorMatcher exporter will convert images from one color space to another in
the same or different color modes. While calculating and executing the color conversion,
the image is exported (saved) to disk.

You will typically use the ColorMatcher exporter to convert your RGB input or monitor images to a
CMYK output color space or the device independent Lab color space. If the source color space of
your images is a certain CMYK color space (images from drum scanners or already separated
images), you will use the ColorMatcher exporter to convert the image to Lab or the monitor color
space.

Supported combinations:

Source Destination

RGB image: scanner RGB/CMYK printer
scanner monitor
scanner Lab
monitor RGB/CMYK printer
monitor monitor
monitor Lab
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CMYK image: CMYK printer RGB/CMYK printer
CMYK printer monitor
CMYK printer Lab

Lab image: Lab RGB/CMYK printer
Lab monitor

1. Choose File->Export->ColorMatcher.

The ColorMatcher dialog box appears.
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2. Choose the Profile for the current image color space from the Source menu.

3. Choose the Monitor Profile or the Output Profile of the image in the Destination menu.

The Destination indicates the color space to which you want to convert the image.

The ColorMatcher exporter will calculate the conversion from input to output and correct the image
data so that you get matching colors from input to output. The color converted image is saved on
disk, the original image stays open on the monitor.

For example, a CMYK file, prepared for printing with Euro Standard inks, can be converted to a
CMYK file ready to be printed with SWOP inks. A scanned image can be color-corrected and
separated in one operation when you choose the scanner Profile in the source pull-down menu,
and the CMYK Output Profile in the destination pull-down.
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SoftProof Filter

The SoftProof filter is used to display a representation of the image as if it was printed on the final
output device, and to check which colors exceed the gamut on the selected output device.

The SoftProof filter simulates the active image on the monitor as if it was printed on a certain output
device. The user can optionally perform a gamut check to see which colors are unprintable on the
selected output device.

Supported combinations:

Source Destination Monitor

RGB image: scanner RGB/CMYK printer monitor
scanner none monitor
monitor RGB/CMYK printer monitor
monitor none monitor

1. Choose Filter->FotoTune->SoftProof.

The SoftProof dialog box appears.
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2. Choose the Profile for the current image color space from the Source menu.

3. Choose the Profile corresponding to the Photoshop Monitor Setup from the Monitor menu.

4. Choose the Profile for the final output device, which you want to simulate on the monitor, from
the Destination menu.

❖ If None is selected in the Destination menu, then only two Profiles are involved, which is
the same as matching the colors to the monitor color space.

■ To see the result on your image, click View.

A low-resolution display image will be created, simulating the image as if it was printed on the
final output device. When the display image is visible on the monitor, the SoftProof dialog box
disappears. Closing the display image will bring the SoftProof dialog box back on screen.

■ To see the unprintable colors, click Gamut.

A gray-scale display image will be created showing the unprintable colors in red. When the
display image is visible on the monitor, the SoftProof dialog box disappears. Closing the
display image will bring the SoftProof dialog box back on screen.

■ To close the SoftProof dialog box, click Close.
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Hard Copy Proof Exporter

The Hard Copy Proof exporter will create and save an image that simulates the final output device on
the proof printer. The image will be converted from the source color space to the final output color
space and then to the color space of the proof printer. Printing the Hard Copy Proof image, the
proof printer will act as if it was the final output device.

It is important that the proof printer has a larger gamut than the final output device. If the proof printer
has a smaller gamut than the final output device, the proof printer cannot print all the colors that can
be printed by the final output device, and cannot therefore match the final output.

Supported combinations:

Source Destination Printer

RGB image: scanner RGB/CMYK printer RGB/CMYK printer
scanner none RGB/CMYK printer
monitor RGB/CMYK printer RGB/CMYK printer
monitor none RGB/CMYK printer

CMYK image: CMYK printer RGB/CMYK printer RGB/CMYK printer
CMYK printer none RGB/CMYK printer

Lab image: Lab RGB/CMYK printer RGB/CMYK printer
Lab none RGB/CMYK printer

1. Choose File->Export->Hard Copy Proof.
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The Hard Copy Proof dialog box appears.
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2. Choose the Profile for the current image color space from the Source menu.

3. Choose the proof printer Profile from the Printer menu.

4. Choose the Profile for the final output device, which you want to simulate on the proof printer,
from the Destination menu.

❖ If None is selected in the destination pull-down menu, then only two Profiles are involved,
which is the same as matching the colors to the printer color space.

5. Click OK.

The Hard Copy Proof dialog box closes and the color conversions will be calculated.

6. When the Save As dialog box appears, save the Hard Copy Proof image.

7. Open the image and print it on the proof printer.
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Work Flow for Using Separation Tables

Photoshop Separation Tables

How do the Separation Tables work?

Monitor Setup

How to Make Photoshop Separation Tables?

How to Load Photoshop Separation Tables?

After a short overview of the work flow, the most imported topics are discussed in detail.

1. Create a Photoshop Separation Table from the Output Profile of your printing device.

2. Open the image that you want to print.

3. Convert the image to the monitor color space with the ColorMatcher filter or
ColorMatcher exporter.

Make sure the Monitor Profile was made with the same settings as used in the Photoshop
Monitor Setup.

3. Use the SoftProof filter to judge the image displayed on the monitor as if it would have been
printed on the final output device.

4. Modify the image if necessary.

5. Choose File->Preferences->Separation Tables in Photoshop.

6. Load the Photoshop separation table (converted Output Profile).

7. Choose Mode->CMYK in Photoshop.

8. Save the CMYK file.

Photoshop Separation Tables

To achieve the same color on different devices, you must send different data to these devices. The
color conversions necessary to create this different image data can be performed using FotoTune
Profiles in the application programs that support them (such as QuarkXPress and Adobe
Photoshop). Alternatively, you can convert the FotoTune Profiles to Adobe Photoshop separation
tables containing the necessary information about each device. The separation table can be loaded
in Adobe Photoshop, and Photoshop will use the table to translate the color data from one color
space to another, ensuring matching colors between your devices.

Adobe Photoshop provides a Monitor and Separation Table mechanism that you can use instead of
the default color conversion mechanism. FotoTune takes advantage of this mechanism. Once the
separation table created in FotoTune is loaded, these tables will be used whenever you convert
images between RGB, Lab and CMYK.

To translate colors from a monitor which describes colors as intensities of red, green, and blue, to a
printer which renders colors as percentages of cyan, magenta, yellow and black, Photoshop 3.0
uses its Monitor Setup. Monitor Setup translates the RGB intensities into the Lab color space, and
then uses the FotoTune separation tables to convert from Lab to the appropriate CMYK
percentages in order to achieve matching colors.

❖ Do not convert between RGB and CMYK multiple times, because each time the image is
converted, the colors must be recalculated, resulting in less accurate colors.
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How do the Separation Tables work?

When you have loaded the Photoshop Separation Tables that you created with FotoTune,
Photoshop will use them whenever you choose CMYK from the Mode menu to convert an image to
CMYK. They have no effect on RGB or Lab images except during the mode change to CMYK. If you
display a CMYK image, the Separation Tables are used to calculate the inverse transformation from
CMYK to monitor RGB (there is an implicit mode change when you choose Print in CMYK in
Photoshop 3.0).

A mode change or color conversion takes place when you choose RGB, Lab (from Photoshop 2.5
on), or CMYK from the Mode menu to change an image to a different color space. Photoshop
converts between these different color spaces by performing known mathematical conversions
between one color space and another. Photoshop uses internal tables to perform this conversion.

RGB Grayscale
w/o dot gain Lab Grayscale

with dot gain Duotone CMYK

Printing Inks
& Separation

Setup

Duotone 
options &

Printing Inks
Setup

Printing Inks
& Separartion

Setup
Monitor
Setup

Monitor
Setup

Device Independent Color Space
Lab mode

Monitor
Setup

Monitor

When you load the Separation Tables created by FotoTune, the conversion takes into
consideration the characteristics of the output device as defined by Agfa’s sophisticated
characterization process. For example, if you are printing to a device that cannot print a certain deep
red, the reds of an image will be mapped to the closest printable values for that given device.

Separation Tables created by FotoTune contain the data Photoshop needs to calculate the best
approximations.

When you convert from RGB to Lab or vice versa, the Photoshop Monitor Setup is used. When you
convert from Lab to CMYK or vice versa, Photoshop 3.0 uses the loaded Separation Table.

In Photoshop both the Monitor Setup and the Separation Setup are used to convert from RGB to
CMYK and vice versa. It is therefore important to set up the monitor in Photoshop with the same
settings as used to create the Monitor Profile. If you want to convert a scanned image to CMYK, you
must first convert the image to monitor RGB with the ColorMatcher filter, and load the appropriate
Separation Table (the Profile for the given output device, converted as Photoshop Separation
Table in FotoTune). Photoshop 3.0 will convert the image to Lab first (based on the Monitor Setup)
and then from Lab to CMYK (based on the data in the loaded Separation Tables).

Photoshop 2.0.1 treats all three channel images as RGB images. Photoshop 2.5 or higher treats all
images with three color channels as Lab images, and uses RGB for the display.



Chapter 2 — Using FotoTune with Photoshop 36

Monitor Setup

Since Photoshop 3.0 uses the Monitor Setup to convert RGB images to Lab before converting to
CMYK, it is important to set up the Monitor in Photoshop the same way as the settings in the Monitor
Profile. We recommend the following settings:

Gamma 1.8 White point 6500K

If your monitor requires other settings, you can still use these settings if you build a Profile for them.
We recommend that you calibrate the monitor for accurate monitor display and consistent color in all
steps of the reproduction process.

How to Make Photoshop Separation Tables?

1. Run FotoTune.

2. Click the Open Output Profile button.

3. Select the Profile for your output device and click OK.

The Output Profile information dialog box appears.

4. Choose File->Export->Separation Tables.
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The Exporting Photoshop Separation Table dialog box appears. FotoTune proposes
<name>.ast as the name for the separation table.

5. Save the FotoTable.
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How to Load Photoshop Separation Tables?

1. Run Adobe Photoshop.

2. Choose File->Preferences->Separation Tables.

The Separation Tables dialog box appears.

3. Click Load.

A standard Open dialog box appears.

4. Select the FotoTable you exported from FotoTune and click OK.
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5. Click OK.

The FotoTable is loaded and will be used by Photoshop for accurate mode conversions to and
from CMYK.
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Chapter 3 — Using FotoTune With QuarkXPress

This chapter explains all you need to know about using FotoTune while working in QuarkXPress. It
describes how to prepare all graphic files in your document for using FotoTune and how to match
color on input and output devices.

Introduction

Installation

Setting Preferences

How to Use FotoTune in QuarkXPress?

Get Picture

Profile Usage

Change Profile

Proof Print

Final Print

Introduction

Installation

Setting Preferences

If you want to proof the layout of your QuarkXPress documents or you want to present the mock-up
of a new advertisement to your customer, you not only want the layout to be printed correctly, but
you also want the colors in your document to look good. Since the color rendition of your proof
printer and the final output device are completely different, the colors of the different elements in
your QuarkXPress file have to be changed according to the output device you are using. To avoid
having to make different version of the document, one for the proof printer and one for the final
output device, Agfa has developed a QuarkXTension that provides Color Management to
QuarkXPress, enabling colors specified in QuarkXPress and colored images imported in
QuarkXPress to be rendered accurately on any output device.

The FotoTune QuarkXTension allows you to:

■ Create quality separations based on the FotoTune Profile mechanism.

■ Match the printouts and separations from QuarkXPress on all output devices when using well
calibrated and characterized equipment.

■ Perform soft proofing of the document if your monitor is characterized and calibrated (accurate
previewing can be enabled or disabled).

■ Assign a color identity to every element in the QuarkXPress file. Each element in the document
can be tagged with a Profile.

■ Have the color conversions calculated while the document is displayed, printed on a digital
color printer, or when the separations are being made on an image setter (dynamic linking).
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Installation

Refer to the “Installing FotoTune” booklet.

CAUTION: Make sure Efi Color is not installed.

Setting Preferences

QuarkXPress uses two levels of preferences. A number of preferences can be considered as
system preferences; they will be used as default preferences when you create a new document.

If you create a new document in which you do not want to use the system preferences, you can
define a number of preferences at document level. These preferences are saved with the
document. If you open this document in QuarkXPress with different system preferences, the
document preferences in your document will be used instead of QuarkXPress’ system preferences.

A similar dual preference concept is used in the FotoTune XTension. The first time you use this
XTension, you will have to set the system preferences. They will apply to all new documents. Here,
you define the default color spaces for the different elements in your documents (Quark Colors and
imported pictures) and the default output devices (monitor, proof printer, and final output device).

If you are creating a new document and the FotoTune system preferences do not correspond to the
source and destination of the elements that will be used in this document, you can change the
document preferences while leaving the system preferences untouched. The settings will then be
different for the current document, but the following new document will revert to the system
preferences. If you change the document preferences or individual Profiles in the document, the
system preferences will be overwritten for that particular image, element or document.
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Setting the System/Document Preferences

1. Choose FotoTune from the main menu bar.

2. Choose System Preferences...

3. Set the system defaults by selecting a default Profile for the different elements in your
documents.
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Quark Colors

The term Quark Colors is used for the colors you define in QuarkXPress (Edit->Colors...->New). You
can choose the color model of that new color (RGB, CMYK, HSV, PANTONE,...).

In the XTension System Preferences you can specify the device color space for these colors more
precisely.

■ Source RGB: If you defined your Quark Colors in the RGB model, these colors are considered
to be in the monitor color space. You can choose the Monitor Profile for your specific monitor to
get optimal linking from your monitor to the output device.

■ Source CMYK: If you defined your colors in CMYK, you use certain CMYK percentages. You
specified your color in CMYK values as function of a certain CMYK output device. Since
different devices have different color behaviors, you can name the CMYK device you had in
mind by selecting the corresponding Profile for that device. By doing this, FotoTune XTension
knows the meaning of your CMYK colors, and can reroute them according to the selected
output device to make sure your CMYK colors will be printed correctly on the proof printer and
the final output device.

■ Spot colors/Named colors: If you specify your colors in a certain standard (e.g. PANTONE,
Trumatch), you will have to choose the corresponding spot color Profile.

Imported Pictures

The high resolution TIFF color images you import into your document are in a certain color space.
They can be in the scanner RGB color space, a monitor RGB color space or a certain CMYK output
color space.

You should choose the default Profiles that will be used when you import RGB or CMYK images. If
an imported image is not in the default color space, you can change the Profile for that specific
image.

■ Source RGB: The default source color space for imported RGB images.

■ Source CMYK: The default source color space for imported CMYK images.

FotoTune Defaults

Under FotoTune Defaults, you specify the default Profiles for the output devices in your
configuration.

“Correct colors on Monitor” activates the soft proofing option. The colors of the preview images and
spot colors in your document will be converted into the monitor color space. This option allows
accurate viewing of all the elements in your document but slows down the application.

Under Destination you choose the Profile for the final output device. All the colors in your document
will be converted from the source color space to the destination color space, guaranteeing optimal
color reproductions.

Under Proofing you choose the Profile for the proofing device you are using. If you choose
Proofing, the colors will be converted from the source color space to the destination color space
(you want to simulate the final output device) and will then be mapped on the color space of the
proofing device. This allows accurate digital proofing.
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Document Preferences

If the system preferences do not match the requirements of a certain document, you can change
the defaults as described above in the document preferences. The dialog box and functionality are
the same as for the system preferences.
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How to Use FotoTune in QuarkXPress?

Get Picture

Profile Usage

Change Profile

Proof Print

Final Print

❖ Remark: When you use Profiles in the QuarkXTension, the XTension will calculate the
conversion from one device to another (Dynamic Linking). Once the ColorLink is generated,
the XTension will store it in encrypted format in the directory called “tlinks” “tlinks” contained
within the ...\ fotoflow \ clinks directory.
Generating the ColorLink will take a while the first time; however, on the next occasions the
ColorLink will no longer have to be generated physically, but it will be retrieved from the
directory “tlinks”.

Get Picture

When you import an image, you use Get Picture. You will notice that the standard Get Picture dialog
box is extended with a pop-up menu where you can specify the source Profile for the picture you
are importing. The default Profile that shows up is the default defined in the Document
Preferences.
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When you import the file, the default Profile or the Profile you selected for that particular image will
be attached to that image. For every element in the document, you can use a different Profile.

If you do not want to attach a Profile to the image (e.g. you do not intend to proof print the document
and that specific image is already in the output color space) you should choose None from the
Profile list.

Profile Usage

The Profile Usage function is similar to the Picture Usage feature in QuarkXPress. It will list all
pictures in the current document. For each picture, the attached Profile is displayed (None if no
Profile is attached).
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■ Name: the name of the imported file.

■ File Type: the file format of the imported file.

■ Avail: indicates whether the specified Profile is available on the system where the document is
opened.

■ Source: the Profile for the selected picture.

■ Type: the color space of the Profile for the selected picture.

■ Device: the device name for which the Profile was made.

■ Mode: indicates whether the Profile is for reflective or transparent media.

■ Medium: the consumable used on the device for which the Profile was made.

■ Show me: the selected picture will be displayed in the upper left corner of the document
window.

■ Info?: when you click the ‘Info?’ button, you will get more detailed information on the selected
Profile than the basic information in the Profile Usage dialog box.
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■ Source: this pop-up menu displays the Profile selected when importing the picture. If you want
to change the Profile of the selected image, you can choose another Profile from the list.

■ Cancel: closes the Profile Usage dialog box without applying any changes.

■ Done: closes the Picture Usage dialog box and saves the changes you made.

Change Profile

If you want to change the Profile attached to a certain picture box, you select the picture box by
clicking on the box once.

1. Choose Change Profile from the FotoTune menu.

The Change Profile dialog box displays the currently attached Profile.
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2. Change the Profile.

To change the Profile, you choose another Profile from the Profile pop-up menu and click OK.

Proof Print

When you want to proof print your document, choose Proof Print from the FotoTune pull-down
menu. The colors in your document will be printed on your proofing device as if they were printed
on the final output device.

Make sure your proof printer has a larger printable gamut than the final output device if you want
accurate color proofs. A high-end dye sublimation printer can print more colors (larger printable
gamut) than an offset printer can. You can simulate offset printing on the dye sublimation printer.

1. Choose Proof Print from the FotoTune pull-down menu.

The Proof Print function will be marked.

2. Choose the Print command under ‘File’ in QuarkXPress.

3. Print the document.

Final Print

When your document is ready and you want to print it, choose ‘Final Print’ from the FotoTune pull-
down menu. The colors in your document will all be converted to the color space of the selected
output device resulting in color matching prints.

1. Choose Final Print from the FotoTune Pull-down menu.

The Final Print function will be marked.

2. Choose the Print command under ‘File’ in QuarkXPress.

3. Print the document.
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Chapter 4 — Using FotoTune With PostScript
Level 2

This chapter explains all you need to know about using FotoTune together with PostScript Level 2.
It describes how to download Profiles to the printer.

Using the PostScript Level 2 Color Model

Colors Specified in RGB

Colors Specified in CMYK

Downloading a Color Rendering Dictionary

Input Considerations

Using the PostScript Level 2 Color Model

When using PostScript Level 2 with a Color Rendering mechanism, the final color transformation
towards the output drive is executed in the RIP itself. The main advantage of this approach is that
the color management transformations are executed at the end of the process, thereby providing
more flexibility and device independency.

Colors Specified in RGB

RGB image data is processed via a Color Space Array (CSA) and a Color Rendering Dictionary
(CRD).

The color space array specifies the color conversion between the RGB-space used in the scanned
image data and the XYZ-color space used for the CRD. Such a color space array must be embedded
in your color image format (see Input Considerations).

The color rendering dictionary is based on an Output Profile created with Agfa’s FotoTune color
management software, and specifies the conversion from XYZ-color space to the CMYK output
color space.

Colors Specified in CMYK

CMYK (pre-separated) image data is not processed via a color space array and color rendering
dictionary, and will not be changed.

Downloading a Color Rendering Dictionary

You need to download a Color Rendering Dictionary to the PostScript Level 2 RIP with a PostScript
tool such as AgfaSet.
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Input Considerations

To obtain the best results, it is important that the following rules are observed:

■ Use FotoTune to characterize your scanner.

■ Convert the data from scanner to monitor color space.

■ Adobe Photoshop 3.0 uses the Monitor Setup to specify the color space array that will be
needed during printing or saving in EPS format. For this reason, you should set the
Preferences for Gamma, White Point, and Phosphors to the same values as specified in the
Monitor Profile. This can be verified by selecting “Open Profile” from the FotoTune menu bar.

■ Although RGB TIFF images do not embed a color space array in their image format, the image
data sent directly from Adobe Photoshop 2.5 or higher will be output correctly. Other
application/driver combinations may or may not generate the appropriate PostScript Level 2
code.
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Chapter 5 — Using FotoTune With ICC Profiles

This chapter explains all you need to know about using FotoTune together with ICC Profiles, and
describes how to save FotoTune Profiles as ICC Profiles.

Exporting FotoTune Profiles to ICC Format

Exporting FotoTune Color Profiles to ICC Device Profiles

Exporting FotoTune Profiles to ICC Format

Using the Apple ColorSync Profile format as a starting point, the International Color Consortium
(ICC) defined a high-quality, extendible, and interchangeable color Profile format. This Profile format
is simple enough to be supported at different operating system (OS) levels, in order to meet the
needs of high-end CMS vendors to accomplish color matching as a standard OS function. Such a
cross-platform device Profile format can be used to translate color data created on one device into
another device’s native color space.

The further implementation and acceptance of this standard by OS vendors allows:

■ end users to transparently move Profiles and images with embedded Profiles between
different locations, operating systems, and applications.

■ device manufacturers to create a single color Profile for multiple operating systems.

As the founding member of the International Color Consortium, Agfa fully supports the ICC device
Profile format specifications for input, monitor, and output devices. This section describes how to
export FotoTune Color Profiles to an ICC device Profile format.

Exporting FotoTune Color Profiles to ICC Device Profiles

FotoTune fully supports the ICC device Profile format for input, monitor and output devices.

1. Open the FotoTune Color Profile you want to export.

2. Choose File->Export->ICC...
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The Export International Color Consortium Profile dialog box appears.

3. Enter a file name for the ICC version of the color Profile and click OK.

FotoTune converts the Profile to the correct format, and saves it with the new name. More
information on the use of ICC Profiles will be made available as soon as ICC compliant operating
systems, and third party software or applications become available.
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Chapter 6 — Integrating FotoTune With Your
Work Flow

This chapter explains how you should plan your work flow prior to initiating a job.

Defining Your Objectives

FotoTune in Scanner/ Scanner driver

FotoTune in Photoshop, Matching Using Filters and Exporters

FotoTune in Photoshop, Proofing Using Filters and Exporters

FotoTune in Photoshop, Matching Using Filters and Separation Tables

FotoTune in QuarkXPress

FotoTune in PostScript Level 2 - Color Rendering Dictionaries

Defining Your Objectives

Managing colors requires a precise understanding of your work flow. To assure quality color you
need to keep your final output in mind while tracing the flow of your work through various devices
and applications. On the basis of the flow of your image file, you assign Profiles so that FotoTune
can adjust color between the source and the destination.

Whether the file produced by a certain device, or the device itself, functions as input or output
depends on its place and function in the prepress process. A CMYK separation produced by a drum
scanner, for instance, can be regarded as scanner output but also as printer input. The monitor on
which these CMYK separations are viewed functions as the output device for the scanner, but as
the input device for the printer. If the monitor is also used to preview the file as it will be printed, then
the monitor acts as the output device for the printer input. An accurate understanding of the flow of
a file between devices is therefore indispensable to assigning correct Profiles.

We recommend that you chart the progress of your image before starting your work in order to
establish meaningful links between color devices. To compose such a chart, you need to ask
yourself:

■ What tools do I use to what end?

■ What do I need to do first?
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FotoTune in Scanner/ Scanner driver

CMS Preparations

■ You will need a FotoTune compatible scanner application or plug-in scanner driver. Refer to the
work flow “FotoTune in Photoshop, Matching using Filters & Exporters” if your scanner driver is
not FotoTune compatible.

■ You will need FotoTune ColorLinks from:

n Scanner Profiles for reflective and transparency scans

n Output Profile for the output device or technology that will be used e.g. a CMYK color
printer

■ You will need Photoshop Monitor Setup to be set according to the monitor type used. In case
of CMYK output, a representative separation setup for the color printer or technology used
must be selected. The visualization will only be approximate.

CMS Procedure

In Photoshop 3.0

■ Under File->Acquire, choose the scanner driver plug-in.

In the scanner driver:

n Set the scan setup comparable to the scan setup that you used for making the Scanner
Profile.

n Make sure to Choose the proper ColorLink for a reflective or transparency scan, and then
scan the original.

■ Check the monitor image for an approximative CMYK visualization.

■ If necessary, edit the image in Photoshop.

■ Under File->Save, save the image as a TIFF CMYK file.
Optionally, under File->Print, print the image on your CMYK printer.

In QuarkXPress 3.3

■ Under File->Get Picture, merge the TIFF CMYK file in your document.

■ Under File->Print, print the document on your CMYK printer.

❖ Note: Since the essential CMS steps are done in the scanner driver, be sure the FotoTune
QuarkXtension is turned off.
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FotoTune in Photoshop, Matching Using Filters and Exporters

CMS Preparations

■ You will need Profiles:

n Scanner Profiles for reflective and transparency scans

n Monitor Profile

n Output Profile for the output device or technology that will be used. e.g. a CMYK color
printer

■ Calibrated Photoshop Monitor

■ Monitor setup corresponding to the monitor setup that was used for the Monitor Profile, for
matching visualizations

CMS Procedure

In Photoshop 3.0

■ Under File->Acquire, choose the scanner driver plug-in.

In the scanner driver:

n Set the scan setup comparable to the scan setup that you used for making the Scanner
Profile.

n Scan the original.

■ Under Filter->FotoTune->ColorMatcher, filter the scanned image using the applicable scanner
and Monitor Profiles.

❖ Note that FotoTune compatible scanner drivers can perform this step while scanning, using a
Monitor ColorLink to give greater precision.

■ Check the monitor image for a matching visualization.

■ If necessary, edit the image in Photoshop.

■ Under File->Export->ColorMatcher, export the image using the applicable Monitor and Output
Profile and save the image as a TIFF CMYK file.

In QuarkXPress 3.3

■ Under File->Get Picture, merge the TIFF CMYK file in your document.

■ Under File->Print, output the document to your CMYK printer.

❖ Note: Since the essential CMS steps were done in Photoshop, be sure the FotoTune
QuarkXTension is turned off.
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FotoTune in Photoshop, Proofing Using Filters and Exporters

CMS Preparations

■ You will need Profiles:

n Scanner Profiles for reflective and transparency scans

n Monitor Profile

n Output Profiles for the hard copy proofing device and the output device or technology
that will be used. e.g. a CMYK dye sublimation printer to simulate Euro Offset Printing

■ Calibrated Photoshop Monitor

■ Monitor setup corresponding to the monitor setup that was used for the Monitor Profile, for
matching visualizations

CMS Procedure

In Photoshop 3.0

■ Under File->Acquire, choose the scanner driver plug-in.

In the scanner driver:

n Set the scan setup comparable to the scan setup that you used for making the Scanner
Profile.

n Scan the original.

■ Under Filter->FotoTune->SoftProof, filter the monitor image using the applicable scanner and
Monitor Profiles.

❖ Note: FotoTune compatible scanner drivers can perform this step while scanning using a
Monitor ColorLink to give greater precision.

■ Check the monitor image for a matching visualization.

■ If necessary, edit the image in Photoshop.

■ Under File->Export->Hard Copy Proof, export the image using the applicable monitor, output
and destination Profiles as a TIFF CMYK proof file.

■ Under File->Open, open the TIFF CMYK proof file, then File->Print to print a proof on your
CMYK printer, simulating the Euro-Offset printing process.
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FotoTune in Photoshop, Matching Using Filters and Separation
Tables

CMS Preparations

■ Scanner Profiles for reflective and transparency scans - Monitor Profile - Separation Table -
Calibrated Photoshop Monitor

■ Monitor setup corresponding with the Monitor Profile used, for matching visualizations. Be
aware that the monitor setup will influence the color mode changes relative to the separation
table loaded.

CMS Procedure

In Photoshop 3.0

■ Under File->Acquire, choose the scanner driver plug-in.

In the scanner driver:

n Set the scan setup comparable to the scan setup that you used for making the Scanner
Profile, and scan the original

n Under Filter->FotoTune->ColorMatcher, filter the monitor image using the applicable
scanner and Monitor Profiles.

❖ Note that FotoTune compatible scanner drivers can perform this step while scanning
using a Monitor ColorLink to give greater precision.

■ Check the monitor image for a matching visualization. For image verifications, use the
Photoshop Info Tool to reflect the final CMYK levels.

■ If necessary, edit the image in Photoshop.

■ Under Image->Change Mode, change the image mode to a CMYK color model.

Use the FotoTune separation tables. For more information, refer to
“Work Flow for Using Separation Tables”

■ Under File->Save, save the image as a TIFF CMYK file. Optionally, under File->Print, print a
CMYK image on your printer.

In QuarkXPress 3.3

■ Under File->Get Picture, merge the TIFF CMYK file in your document.

■ Under File->Print, print the document on your CMYK printer. Note that since the essential CMS
steps were done in Photoshop, be sure the FotoTune QuarkXTension is turned off.
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FotoTune in QuarkXPress

CMS Preparations

■ TIFF RGB, CMYK image files from different sources

■ Source Profiles

n Scanner Profiles for reflective and/or transparency scans

n Monitor Profile

n CMYK printer Profile

■ Output CMYK Profile

■ PANTONE Color Profiles

■ Layout with PANTONE Color specifications

Caution: Be sure the EFI Color XTension is turned off

CMS Procedure

In QuarkXPress 3.3

■ Set the FotoTune XTension defaults and destination CMYK Profile.

■ Under File->Document Setup:

Relate the PANTONE specified color to the applicable PANTONE Profile.

■ Under File->Get Picture:

Choose the applicable source Color Profile for the TIFF file in the Get Picture dialog box.

■ Merge the TIFF file into your document.

■ Under FotoTune->Profile Usage, check for proper tagging of each item in your QuarkXPress
document.

■ Under File->Print, print the document on your CMYK printer.
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FotoTune in PostScript Level 2 - Color Rendering Dictionaries

CMS Preparations

■ Scanner ColorLinks based on

n Scanner Profiles for reflective and transparency scans

n Monitor Profile

■ Color Rendering Dictionary and tools downloaded in the PostScript Level 2 RIP

■ PPD updated for CRD usage, optionally CRD defaulted in the RIP

■ Monitor setup corresponding with the Monitor Profile used, for matching visualizations.

■ Use of a PostScript Level 2 compatible printer driver is required such as Adobe PostScript
Printer Driver version 3.0.1.

CMS Procedure

In Photoshop 3.0

■ Under File->Acquire, choose the scanner driver plug-in.

In the scanner driver:

n Set the scan setup comparable to the scan setup that you used for making the Scanner
Profile.

n Be sure to choose the applicable monitor ColorLink.

n Scan the original.

■ Check the monitor image for a matching visualization.

■ If necessary, edit the image in Photoshop.

■ Under File->Save, save the image as an EPS RGB file.

■ Optional, under File->Print, choose the applicable Color Rendering Dictionary and print the
CMYK image on your printer.

❖ Note: If the image is printed directly from Photoshop, Color Rendering Dictionaries can also be
used for output of Photoshop 3.0 TIFF RGB files.

In QuarkXPress

■ Under File->Get Picture, merge the EPS RGB file into your document.

❖ Note that since the essential CMS steps will be done in the PostScript RIP, be sure the
FotoTune QuarkXTension is turned off.

In PageMaker

■ Under File->Place, merge the EPS RGB file into your document.

In QuarkXPress or PageMaker

■ Under File->Print, choose the applicable Color Rendering Dictionary and print the RGB image
on your CMYK printer.
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Where to Go From Here?

For more information on specific topics, please consult the following chapters:

■ If you need installation instructions:

Refer to the “Installing FotoTune” booklet.

■ If you want to characterize your monitor:

Refer to Chapter 1, “Characterizing Monitors” and Chapter 3, “Working with Profiles” in the
“Characterizing Monitors and Input Devices” booklet.

■ If you want to characterize your input device:

Refer to Chapter 2, “Characterizing Input Devices” and Chapter 3, “Working with Profiles” in
the “Characterizing Monitors and Input Devices” booklet.
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Glossary

This glossary explains a number of terms that are commonly used in this user’s guide.

additive primaries

Red, green and blue are the primary colors of light from which all other colors can be made.

bit

Binary digit. The smallest unit of information in a computer, a 1 or a 0. It can define two conditions (on
or off).

bitmap

A digitized image stored in computer memory and displayed on a monitor. The image is mapped into
a grid of pixels. The density or color intensity of each pixel is expressed in binary digits or bits.

byte

A measurement unit equal to 8 bits of digital information. The standard measurement of file size.

calibration

The adjustment of a device by measuring its deviation from standard values and then, during
operation of the device, applying values to compensate for the deviation. In prepress, in particular,
calibration is the fine-tuning of scanners, monitors, printers, imagesetters, and slidemakers in order
to increase the accuracy of their output.

calibration bar

On a film, proof or print, a strip of tones used to check printing quality.

calibration curve

During the calibration, a curve established by measuring the degree in which the printed densities
differ from the required densities. The curve is plotted by measuring this deviation on a number of
density levels. See also transfer function.

chroma

The attribute of color perception that express the degree of departure from a gray of the same
lightness.

CIE (Commission Internationale de l’Eclairage)

An international group that developed a set of color definition standards.

CIELab

A uniform color space proposed by the CIE for use in the measurement of small color differences.

CMS (Color Management System)

This ensures colors uniformity across input and output devices so that final printed result match
originals. The characteristics or Profiles of devices are normally established by reference to standard
IT8 color targets.

CMYK

Cyan, magenta, yellow and black are the based colors used in printing processes. CMY are the
primary colorants of the subtractive color model.
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color balance

In a subtractive color model, the amount of cyan, magenta, and yellow printing that is needed to
produce a good reproduction with gray balance and satisfactory overprint colors.

colorimeter

A light-sensitive device for measuring colors by filtering their red, green and blue components, as in
the human eye. See also spectrophotometer.

color cast

An original, an image, or a reproduction has a color cast when its overall appearance inaccurately
tends to one hue. Especially in the case of transparent originals, a color cast can impede good
reproduction.

color correction

The adjustment of color to obtain an accurate image. Color correction may be necessary because of
the impurities of process inks, imperfections of color separations, or because of a color cast.

color proof

A printed or simulated printed image of each process color using inks, pigments, or dyes to give a
visual impression of the final reproduction.

color rendering dictionary (CRD)

PostScript level II Color Dictionary that specifies the output device color capabilities in a CIE color
notation.

color separation

The separation of a color image into four layers corresponding to the four inks (CMY+K) used in
process printing. Each layer is a halftone image in itself.

color space array

Color space description that specifies the source color characteristics as embedded in PostScript
level II EPS files.

continuous tone

An original is continuous tone (or “contone”) when, instead of being composed of halftone dots,
the transitions from color to color are continuous and invisible. For instance, a photograph is a
continuous-tone original.

contone

See continuous tone.

densitometer

A device sensitive to the intensity of light passing through film or reflected by paper. A densitometer
works in two modes: integral mode measure density on a logarithmic scale from 0 to about 4; dot
percent mode measure density on a linear scale from 0 to 100.

density

A measure of the darkness of an image on paper or film. In the case of paper, which is reflective, the
less light reflected, the higher the density. In the case of film, which is transparent, the less light
showing through, the higher the density. Paper has an integral density range from about 0 to 2;
photographic film from about 0.2 to 4.0.
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density range

The difference in density between the brightest highlights and darkest shadows of an image.

dithering

Simulating more gray levels or colors than an output device can actually render. Dithering is the
electronic way of creating halftone images. Dithering uses patterns of dots. It is similar to a halftone
except that the dots have a fixed size while in a halftone they have a variable size.

Dmax

The highest level of density in an original or image. Image information at a density higher than this is
not available in the image or original.

Dmin

The lowest level of density in an original or image. Image information at a density lower than this is
not available in the image or original.

dot gain (press gain)

An imperfection of printing that causes halftone dots to print larger than they should. This
imperfection is mainly caused by the absorption of ink by the paper (comparable to what happens
when you drop ink on blotting paper.) The reproduction thus becomes darker than it should.
Calibration can remedy this through a calibration curve. Dot gain is most noticeable in the midtones.

dpi/dpcm

Dots per inch/dots per centimeter—a commonly used measure for the resolution of scanners,
monitors, printers, and imagesetters. However, the term is slightly misleading because of the
apparent, but non-existent relation with dots in a halftone. More accurate measures of resolutions
are ppi (pixels per inch) for scanners and rpi (rels per inch) for imagesetters or printers.

dye sublimation

A printing process using small heating elements to evaporate pigments from a carrier film,
depositing these smoothly onto a substrate.

dynamic linking

In opposite to precalculate ColorLinks, an on the fly method of ColorLink calculation based on
source and destination Color Profiles.

exposure

The duration or intensity of light that is used for photography, scanning or slide making. The higher
the exposure, the darker a photograph and the brighter a scanned image.

flatbed scanner

Any scanning device that incorporates a flat transparent plate, on which original images are placed
for scanning. The scanning process is linear rather than rotational.

gamma correction

Adjusting images, using gamma curves. Because of the characteristics of a gamma curve, gamma
correction does not affect the density range of an image, but rather the distribution of its density.
The brightening (with gamma > 1) or darkening (with gamma < 1) occurs mainly in the midtones.

With gamma > 1, highlights are compressed and shadows are expanded; with gamma < 1, highlights
are expanded and shadows are compressed. Gamma correction is often used to smoothly expand
details in the shadows. This is often required with transparent originals. Monitors also require gamma
correction.
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gamma curve

A particular type of tone curve. When the value of a gamma curve is 1, the curve is at a 45° angle and
straight, leaving the input and output densities the same. A gamma higher than 1 brightens the
output; a gamma lower than 1 darkens the output. The further the gamma is from 1, the more the
curve bulges. Gamma curves are used for gamma correction.

gray balance

In process printing, indicates the proportions of cyan, magenta, and yellow (in slide-making, the
proportions of red, green, and blue) to obtain a neutral gray, that is, a gray with no apparent color
cast.

gray component replacement (GCR)

A color separation technique that substitutes black ink for calculated amounts of cyan, magenta, and
yellow ink. GCR economizes on inks because one ink (black) does the job of three (cyan, magenta,
and yellow). It also economizes on time because only one ink has to dry. Good printing requires
economical use of all ink to avoid exceeding the capacity of the paper to absorb it. Using black ink
brings out better detail and contrast in an image.

gray levels

Discrete tonal steps in a continuous tone image, inherent to digital data. Most contones images will
contain 256 gray levels per color.

gray scale

A range of grays with regular density intervals from white to black. A gray-scale image is an image that
contains various levels (or shades) of gray.

halftone

A technique used to reproduce a continuous-tone original, such as a photograph. The printing
press prints a matrix of miniature dots of varying size, or lines of varying thickness. A limited set of
inks (only black ink or CMY+K inks) can thus give the naked eye an illusion of many shades of gray or
many colors. See also halftone cell, and halftone screen.

halftone cell

The grid composed of raster elements (rels) that form the halftone dot.

halftone screen

Refers to the screen (a glass plate ruled with crossing opaque lines) through which an original is
photographed to make a halftone image.

hard copy proof

In general an image or document oriented proofing or verification method based on a color printer
output.

highlights

The brightest areas in an original or an image, represented in a halftone by the smallest dots or the
absence of dots. The dot area of highlights ranges from 0% to about 20%. Compare with shadows.

h u e

Color, the main attribute of a color that distinguishes it from other colors.

image

The bitmapped result of scanning an original. Compare with original and reproduction.
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imagesetter

A device used to output a computer image or page composition at high resolution onto
photographic paper or film.

input resolution

The resolution at which a scanner scanned an image, expressed in pixels per inch. See also ppi.

International Color Consortium (ICC)

An international consortium that defines the Color Profile format or standards for a multi - vendor -
multi platform application.

IT8

Industry standard color reference target used to calibrate input and output devices.

Lab

The CIE 1976 L*a*b* is a uniform color space proposed by the CIE for use in the measurement of
small color differences. The lightness L* and the color parameters a*, b*, define a color completely.

laser printer

Although a number of devices employ laser technology to print images, this normally refers to black-
and-white desktop printers, which use the dry toner, xerographic printing process.

linearization

A procedure to normalize a device behavior to obtain a linear input to output response.

lpi

Lines per inch—the measure of frequency (the spacing) of the lines in a halftone screen, usually
ranging from 55 to 200. The higher the frequency, the smaller the halftone dots, and the higher the
quality.

midtone

The middle range of tones in an image.

neutral gray

An area of an image is neutral gray when it does not have any apparent color.

original

The pictorial source in its original form, for example, artwork or a photograph. Compare with image
and reproduction.

Photoshop Plug-in

A software package that interfaces to the Photoshop application and that allows to extend the
Photoshop functionality.

pixel

Picture element—a square dot that is the smallest unit of a bitmapped image. A scanner creates a
bitmap by sampling the original and storing each sample in a pixel. The higher the resolution of a
scanner, the smaller the pixels will be. The resolution of a scanner should be expressed in pixels per
inch (ppi).
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pixel depth

A measure of the amount of gray levels or colors that the pixels in a bitmap can contain. Pixel depth
is a binary unit of measurement. If the pixel depth is 1, the image can contain only two gray levels or
colors (for example, a black-and-white image); pixel depth 8 allows 256 gray levels or colors; pixel
depth 24 allows about 16 million colors.

PANTONE MATCHING SYSTEM

A commonly used system for identifying specific ink colors.

PostScript

A language for describing graphic and typographic elements. The elements described in PostScript
can be displayed or printed regardless of the output resolution of the monitor, printer, imagesetter
or slide maker. This independence from resolution is achieved by describing the elements as a
collection of vendors with specific shapes.

Printer description files are in either the Windows System directory or a special directory with your
application. They are provided by the printer manufactures or come with applications.

ppi/ppcm

Pixels per inch/pixels per centimeter—a measure of the resolution of a scanner indicating the
number of pixels that the scanner records over 1 inch/centimeter of the original.

press gain

See dot gain.

primary color

A base color that is used to compose other colors.

Profile

The color characteristics of an input or output device, used by a CMS to ensure color fidelity

proof

A single reproduction of an image to verify its density or its color without actually having to print it on
a printing press.

QuarkXTension

A software package that interfaces to the QuarkXPress application and that allows to extend or
increase the QuarkXPress functionality.

recorder gain

A defect of the writing engine of an imagesetter by which dots print larger than intended, causing
darker tones.

reflective original

An original that is printed on an opaque layer. Compare with transparent original.

rel

Raster element—the smallest element that a printer or imagesetter can write to film or paper. A grid
of rels builds the halftone cell. The resolution of a printer or imagesetter is expressed in rels per inch
(rpi). The larger a rel, the lower the resolution.

reproduction

The result of printing many copies of a single image. Compare with original and image.
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resolution

A measure of the fineness of spatial detail that a device can record or produce. The higher the
resolution, the finer the detail. Resolution is expressed in elements per unit, for example, pixels per
inch (ppi) for scanners and monitors, and rels per inch (rpi) for printers and imagesetters. Monitors
have the lowest resolution (±70 ppi); laser printers have resolutions ranging from 300 to 600 rpi;
imagesetters have resolutions ranging from 1200 to 3600 rpi.

RGB

Red, Green, Blue—the primary colors in the additive color model. The RGB model is used in color
televisions, monitors, and scanners.

rpi

Rels per inch or raster elements per inch—A measure of the resolution of a printer or an
imagesetter. Often confused with dots per inch (dpi).

saturation

A measure of the amount of gray in a color in the HSL and HSV color models. The less gray in a
color, the higher the saturation. High saturation corresponds to an intense, vivid color; low
saturation to a quiet, dull grayish color.

screen angle

The angle at which lines in a halftone screen are printed. For gray-scale reproductions, an angle of
45º is common; for color reproductions, each CMY+K halftone has a carefully chosen angle to avoid
moiré.

screen frequency (screen ruling)

The spacing of the lines in a halftone image, usually measured in lines per inch (lpi). Each line is
composed of a number of halftone dots.

secondary color

Color obtained by mixing two primary colors. Although known as primary colorants, C, M and Y are
the secondary colors of light. Red plus green produce yellow for example.

separation tables

A color model transformation table that converts RGB color model to a CMYK color model.

shadows

The darkest areas in an original or an image, represented in a halftone by the largest dots. The dot
area of shadows ranges from about 80% to 100%. Compare with highlights.

skeleton black generation

A color separation technique that substitutes black ink for calculated amounts of cyan, magenta, and
yellow ink. Using black ink gives more depth in the reproduction, corrects a color cast in the
shadows and results in a better gray neutrality.

slide maker

An RGB device used to output a computer image or page composition onto photographic film.

soft proof

In general an image proofing or verification method based on a video monitor display.
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spectrophotometer

The instrument used to measure the special transmittance or reflectance of specimens.

tag

See Profile

threshold

The gray level above which a scanner records white pixels. In order to obtain an image with only
black or white pixels from an original with many gray levels, you should set the threshold. The
threshold setting will determine which range of gray levels are recorded as white pixels and which as
black.

TIFF

Tagged Image File Format—a file format for exchanging bitmapped images (usually scanned)
between applications or between computer platforms.

tone curve

A curve that plots the modification of densities in an image. A 45° straight tone curve leaves the
image intact. Changing the shape of the curve modifies the image.

transfer function

A mathematical function that can be represented by a curve and that transforms density levels on
input to density levels on output. See also calibration curve.

transmission density

The optical density of a transmission material as determined by a transmission densitometer.

transmission densitometer

A device used to measure the coverage of exposed film.

transparent original

An original that is printed on a light-sensitive support through which light can pass. A slide is a
transparent original. Compare with reflective original.
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